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[CROSS COUNTRY SCORING] 
This document describes the setup and scoring processes employed when scoring a cross country race 
with Race Director. 
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Intro 
The purpose of this document is to guide you through the basics of scoring a cross country race with 
Race Director.  This guide assumes that you are using standard US high school or college cross country 
scoring – which almost always scores through 5 positions with 7 positions displacing.  The scenario 
shown is fairly complicated (but not that uncommon) to show how to effectively take advantage of 
some Race Director features that help with this type of team scoring.  It is assumed that you are 
experienced with scoring standard races with Race Director. 

Gender in RD Cross Country 
For middle school, high school and college cross country, coed teams are never allowed since this is so 
unfair to females.  Occasionally, in elementary cross country, teams with a mixture of boys and girls is 
desired.  See Appendix C for instructions on how to score coed teams.  The rest of this document 
assumes that cross country scoring will always automatically separate male and female results – even 
when you register both genders on the same team – which is very often the case. 

Division Setup 
Create a division for each race that you will score.  In this example, there are 5 races, so we set up 5 
divisions for scoring.  In cross country, it is often desirable to not designate the division when you 
register the participants.  Instead, we want to have the finish line the person crosses determine which 
division (or race) the participant is entered in.  This is especially true for situations where there is a 
varsity and a junior varsity race.  It is advantageous to not require the coach to pre-determine who will 
run for the varsity and who will run as JV.  To accommodate this, set up an additional division for 
registering the participants.  In this example, it is division 3 – but it can be any division number.  It’s a 
good idea to set the name of this division to the name of the race.  Here is the division setup for this 
race: 
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If your situation has only one race, you need to set up one division – and setting up the division with a 
blank name helps eliminate some redundancy in the headings of the reports you run. 
If the race (division) is a race for only participants of a single gender, use the "Update Age Group" button 
and set the Division Limits accordingly.  

 
 
With this setting, when you import results for this division and some of the results are for females, you'll 
get a prompt like this - 
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Team Setup 
In Tailor -> Teams, you must begin by setting up Team Classifications.  Use the Update Classifications 
button for this.  Team classifications have to do with school size.  Often, there is only one classification.  
If this is the case, add a single classification (use classification code “A”, for example) and leave the 
description blank. 

If the event will include schools of different size and you will want these schools scored separately, set 
up a classification for each school size.  In this example, there were Division I schools and Division II 
schools – so we setup up classifications “A” and “B”.  The code does not matter – we could have just as 
well used codes “1” and “2”. 

 

Once the race is scored, you are able to show results reports by the team classification.  As an 
alternative, you also have the choice of combining all team classifications on a single report to see the 
results for all teams scored without regard to school size. 
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Next, return to the Tailor -> Teams screen and use the Add button to set up each team.  The best way to 
do this is to associate no meaning to the team number.  Start with 1 and continue upward as you get 
registrations from each school.  The only information needed as you set up a team is team number, 
team classification code and team name.  Below is the list of teams set up for this race.  You will notice 
that some are Division I teams (A) and some are Division II (B).  Note: you only need one team per 
school.  All cross country reporting automatically creates separate reports by gender if you have both 
genders competing in the same race. 

  

Sequence List by Team Name – use this setting (just above the team list) if you want the list ordered by 
the team name.  This will also impact how the list shows up in the drop-down control that you see on 
the screen where you enter participants. 

Do Not Score Setting – you will notice that this setting is available as you set up each team.  It is rarely 
used.  Use this setting only for a team that wants to visit your race, but do not wish to be scored.  If this 
is the case, you can temporarily disable the setting and print a set of results reports that includes the 
team for the coach to review.  But, activating this setting will keep everyone on the team off of the 
results reports.  
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Race Tailoring Options 
There are a few key settings in Tailor -> Options that are critical for cross country. 
First, there is not a standard Race Director field for the grade a participant is in.  Often, you want this 
shown on results reports.  To set up a field for this, we’ll use an Optional Data Field.  These are set up on 
the Opt Data tab.  The entry below will work for this purpose. 

 
 
This setting will open up Grade on the participant entry screen when you have it in minimum field mode. 

 
 
For cross country, age never comes into play.  To make participant entry and importing simpler, make 
sure this is set. 

 
 

  



Getting Started Guide 

Cross Country Scoring 

 

8 Race Director Cross Country Scoring Guide 

 

Next, if your event has multiple races, you have set up a division for each race.  The settings below are 
very important for the scoring – they indicates that we’ll have a separate finish line for each division and 
we have it set to expect all of the registrations to be done into division 3 – the Default Division.   When 
you have this setting for a race, participants must either already be registered into the division we 
expect they will race in or they must be in the Default Division.  When you process the results for a 
specific division and you process someone that is registered in a different division, you will get an error 
prompt – unless they are in the Default Division. 

 
 
Note:  Once results have been entered, this setting cannot be changed. 
 
Finally, the settings below for the Results 2 tab are all relevant to cross country scoring.  The settings 
shown here are the most standard.  All other settings are for unusual situations and are covered on the 
Help that is accessed from this screen. 
Minimum to score as 5 and Maximum to count of 7 is the most standard settings in all US states for both 
high school and college cross country. 
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Participant Data Entry 
If you use the participant data entry screen in Update -> Participants  to enter participant data, the 
example below shows the only participant data that is needed for cross country.   
 

The Min  button at the top of this screen is useful for eliminating all of the other 
standard entry fields.  Age can be left blank. 

 
 
 
More often, you will be importing participants based on either a spreadsheet provided by the coach or a 
spreadsheet you receive from an online registration source.  See the chapter about importing 
participant data in Help -> Tutorial for general instructions on how to import participant data.   
 
Requirement Specific to Cross Country when Importing Participant Data 
There needs to be a column in your participant data for these data elements: 

First Name 
Last Name 
Gender 
Team Number 
Grade (optional) 
Bib Number (optional) 
Division (optional) 

Team – See the Help on the import screen for options on how you identify team when you import 
participant data. 
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Bib Number – If there is no column for bib number, the last step of the import process will let you 
establish the beginning bib number for the imported participants and all other participants imported will 
be numbered sequentially. 
Division – Most often, you will be importing everyone into the Default Division (see above).  If this is the 
case (or if your race has only one division), the division is set on the final import prompt and that 
division applies to everyone in the import spreadsheet.  You only need to map a spreadsheet column to 
Division if the data within the imported file has participants that need to be imported into separate 
divisions.  For example, in this event there was a middle school race.  So, we registered all of the high 
school athletes into the default division and the middle school athletes into the middle school division.  
If a school sent their data for both middle school and high school in the same spreadsheet, a column in 
the spreadsheet would be needed to indicate the race.  

Pre-Race Reports / Labels 
Next, we will see some Race Director capabilities that will help with preparing a team packet for each 
team.   

Labels 
Use the menu Reports -> Labels / Export.  First, to produce a single label for each team to apply to the 
packet that will be given to each coach, set it up like below: 
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Next, to print the labels to affix to the participant bibs, use these settings: 
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Team Roster 
To create a team roster – with each team printing on a separate page, go to Reports -> Reports -> Team 
Reports -> Team Packet Report and set it up like below.  The result will be a single page that can be 
inserted into each team packet along with the bibs. 
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Results Entry 
This section assumes that you have selected the option in Tailoring where you have separate finish lines 
by division.  If that is not the case, then the way you enter results for cross country is no different than 
you do for any other race. 
 
Results Entry Testing – It is very important that you test the results entry process – especially for your 
first event using this scoring method.   If your event has multiple races and you are using the default 
division process, any testing you do will be moving participants from the default division into the scoring 
division.   After you have some actual team participant data entered and you are ready to perform a 
results entry test, use File -> Backup to make a backup of your race with all of your participant data 
assigned to the default division.  Perform your results entry tests and try the results reports.  Then, to 
return all of the participants back to the default division, use File -> Restore. 
 

Pull Tag Scoring 
As you process results, you must always specify which division the results are for.  For pull tag scoring, 
when you run any of the options under the Enter Results menu, you will be initially presented with a 
screen similar to the one shown below – which is how you select the division the results are for. 

 
As you process the bib numbers into the Place Entry screen, participants that are registered into the 
Default Division will be automatically switched into the division you are processing.  If you attempt to 
process a bib number for someone who is in any other division besides the division you are scoring or 
the Default Division, you will receive an error prompt. 
For this race, you can see by opening the Adjustment screen, we have a completely different set of 
results for the Varsity Boys race and the Varsity Girls race.  
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Chip Scoring 
As you process results, you must always specify which division the results are for.  For chip scoring, 
when you go to Enter Results -> Chip Results, you will see this control – which is how you select the 
division the results are for. 

 
As you import the chip results, participants that are registered into the Default Division will 
automatically switched into the division you are processing.  If you attempt to process a bib number for 
someone who is in any other division besides the division you are scoring or the Default Division, you 
will receive an error prompt. 
For this race, you can see by switching this setting, we have a completely different set of results for the 
Boys race and the Girls race.  
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Notice that each division (race) has its own Gun Time and Time Filter settings.  As you switch back and 
forth between the races, these settings are remembered.  The Time Filter is especially important - make 
sure this range of times narrows the imported results to only those who are finishing for this race. 
Important Note:  It is very important in a setting like this that you only get true race reads from your 
chip system.  For example, if a runner who will be doing the JV race later in the day is allowed to wander 
close enough to the finish line during the Varsity race for their chip to be read, the import will 
automatically put them into the Varsity race.  You will most likely not notice this until this same chip is 
read when you score the JV race and you receive an error prompt since the participant is no longer in 
the default division.  If you have a coaches meeting before the race, be sure it’s communicated that the 
finish area is off limits.  Also, assign volunteers to police the finish line area. 
Ignore Other Divs Setting: This setting just to the right of the Division selection is handy for races where 
you do not use the “Default Division” and have everyone pre-registered into the race that they will 
compete in.  With this set, the import will completely ignore reads from participants who are registered 
into a division other than the division that you are currently scoring. 
Correcting Unintended Reads:  If you do have someone cross the finish line in the wrong race, use the 
"Overrides" button to clear the time.  On this screen, use the "Add" button to add a zero time override 
for the bib number you want the result deleted for.  You will be asked if you want this participant 
returned to the Default division.  If you ever need to reverse the delete, you must first go to Update -> 
Participants and switch the participant back to the division the original result was for.  Once you do this, 
you can go back to the override screen, select the override and delete it.  
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Reporting 
Once results are entered and confirmed, results reports can be produced.  The three most common 
reports for cross country are highlighted below.  You can run these reports one at a time, or you can use 
the Combined Team Reports where any combination of these reports can be selected in a single run.  For 
all reports, you have the option of generating a printed or HTML version. 
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Cross Country Finish List 
This list shows a list of finishers for the race in finish order sequence.  This report is your best source for 
seeing how displacement rules impact the scoring.  In the example below, we can see that Danielle was 
the 10th finisher overall, but since 2 TC Central runners are displaced, her scoring placement is 8th.     

 
 
 

This report is also where results for third party reporting systems such as TFRRS and Athletic.net are 
launched.  See Appendix A for more information.   
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Detail Team Report 
This report is the best source for seeing the scoring details for each team.  The scoring placements will 
be in agreement with the placements shown on the Cross Country Finish List.   

 
 
Sure enough, here we see Danielle with scoring position 8th for TC West. 

 
 

Summary Team Report 
This report is the best summarization of all teams which can usually be shown on a single page. 
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Appendix A - Third Party Results 
Race Director supports output to the third party systems described below.  The reporting requirement 
for these systems change every year.  The reporting requirements are build into Race Director as soon as 
they are  known and become available.  Be sure you are always running the latest release of Race 
Director. 

TFRRS (Direct Athletics) 
Sending results data to TFRRS is done automatically through a direct integration with their server.  It is 
expected that you've done the following prior to the execution of the race in Race Director. 

1) Obtained a valid User ID and Password from TFRRS. 

2) Logged into the TFRRS server and established your meet. 

3) Created an Optional Data Field in Race Director to carry the participants personal TFRRS  

For details about how to manage your meets at TFRRS, follow this link - 
http://www.tfrrs.org/director_info.html?sport=xc 

IMPORTANT 
When you publish results to the TFRRS system, any results previously posted are deleted.  If you are 
scoring multiple races (divisions in RD) for a single TFRRS meet, it is important that you select all 
divisions and use the “Show Separately” option when sending data to TFRRS. 

General Flow 
DNS and DNF - Sending data to TFRRS on participants who Did Not Start or Did Not Finish is optional.  
Race Director will send this information if you are using the "Force DNS" or "Force DNF" setup on the 
Participant Info 2 tab in Tailor -> Options. 

The TFRRS export is triggered from the Cross Country Finish list report by using this setting on  the 
report prompt: 
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After the report is viewed or printed, you will be asked for the Race Director optional data field that you 
have defined as containing the participant's TFRRS number. 

 

And then if you are ready to log into the TFRRS server to post results.  NOTE:  You will not receive the 
following prompt if it is detected that the computer you are using does not have an Internet connection. 
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Log in using your TFRRS login credentials.  The year supplied will prevent you from picking a race from a 
prior year by mistake.  Only the races you have established for the year specified will be returned in the 
list of races for you to select from. 

 

Next, you will see a list of the meets that are established on the TFRRS server for the User ID you are 
using to log in with. 

 

Select the meet from the list provided and you will be given a prompt for details at the meet level.  Once 
entered, these responses are remembered and automatically filled in the next time you do the upload 
cycle. 
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Next, you will be given a prompt for each Race Director division that you selected when running the 
report.  A TFRRS Race is the equivalent to the Race Director Division.  Once entered, these responses are 
remembered and automatically filled in the next time you do the upload cycle for this RD Division. 

 

Once results publishing begins, you'll see a message in the upper right-hand Race Director screen. 
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And, when publishing ends, you'll be asked if you want to view the results as posted on the TFRRS 
server. 

 

The final prompt informs you that the URL assigned to your meet's results is copied to your computer's 
clipboard.  This is a convenience allowing you to paste this into an email or into a link you are creating 
for your website. 
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Appendix B - Cross Country Announcer Screen 
The announcer function for Cross Country races is designed for connecting to a single chip reader.  The 
display will show the finish list on the left and optionally the updated team scores on the right.  Team 
scores are recalibrated with each new chip read. 

Setup 
The cross country displacement settings are copied from the Results 2 tab in Tailor -> Options.  If you 
use Optional Data Field 1 for grade, you have the choice of showing it as a column in the finish list.  Only 
a single gender can be selected.  If the race has multiple Team Classifications, your choice will be to 
select all classifications or a single classification.  If your race has only a single Team Classification, you'll 
not be bothered with making a selection.  You also have the choice of selecting a single division or 
allowing all divisions to be in play. 
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Execution 
The following screen shots will show examples of this process with some explanations of how scoring 
works.  Connecting to the chip reader and setting the screen in Projection Mode is no different from 
how the standard Announcer screen works. 

Here's how the screen will appear after the first read.  Initially, all teams will score as incomplete and 
the score will be based on their actual finish place. 

 

After a few more reads, we see how the team list is ordered first by the number of finishers and then by 
the score.  

 

The 13th finisher will be from team White Cloud.  Notice that prior to that read, the team score for 
White Cloud is based on their actual finish time. 

 



Getting Started Guide 

Cross Country Scoring 

 

27 Race Director Cross Country Scoring Guide 

 

 

Now that we have a complete team, we can begin using the "adjusted displacement finish place" for the 
team score.  Immediately, the score for White Cloud is reduced to a perfect score.   

 

After all finishers for this race pass, you see that only two teams have a complete score. 
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Appendix C – Coed Teams 
Occasionally, when scoring cross country for elementary school ages, you will need to allow teams with 
both boys and girls.  If this is the case, be sure to define each division as non-binary.  This is done in the 
Age Group setup for each division. 

 

When you use this setup, you will need to enter all participants with a male gender.  When you produce 
any of the standard cross country reports, gender will never be referenced or shown.  For example, in 
the team summary report, you would see “Boys” shown here if the division setup was something other 
than non-binary. 

 


